<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://asadotzler.com/xmlrpc.php">

<title>mozilla.org is 20 years old &#8211; Asa Dotzler</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"tdv2xyo"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active th{font-weight:400;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-weight:400;font-style:normal}.wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active th{font-weight:400;font-style:normal}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .entry-title{font-weight:400;font-style:normal}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .format-aside .entry-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}@media screen and (min-width: 80em){.wf-active h1{font-weight:400;font-style:normal}}@media screen and (min-width: 80em){.wf-active h2{font-weight:400;font-style:normal}}@media screen and (min-width: 80em){.wf-active h3{font-weight:400;font-style:normal}}@media screen and (min-width: 80em){.wf-active h4{font-weight:400;font-style:normal}}@media screen and (min-width: 80em){.wf-active h5{font-weight:400;font-style:normal}}@media screen and (min-width: 80em){.wf-active h6{font-weight:400;font-style:normal}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=asadotzler.com&amp;id=59672139&amp;t=1522485670&amp;back=https%3A%2F%2Fasadotzler.com%2F2018%2F03%2F31%2Fmozilla-org-is-20-years-old%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//asadotzler.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Asa Dotzler &raquo; Feed" href="https://asadotzler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asa Dotzler &raquo; Comments Feed" href="https://asadotzler.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asa Dotzler &raquo; mozilla.org is 20 years&nbsp;old Comments Feed" href="https://asadotzler.com/2018/03/31/mozilla-org-is-20-years-old/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUVtuAyEMvFBda9sqbT+qnoVlXeIEMAKvot4+3qBI6Yv+oBl7hrEBTwW8ZKWsmFYocQ2cG0Y+UsMDaXH+CBd271u7w9/llaJTWqBI029sZPNSyeqpON0UiRZ2FCmZbGRLZXd1bXBvIw5jTsXUMM+lUmtgZ+I1ge4t6Kevl7GsM3KT6LDpZ6TR9YEyVbbGH/D/CM6+x8Bl1OEuvASyN27i2UXoWbekmxmzaG9ewXgFgSjeKUv+QuAjOq7jr5+jBIMBTXVDN9N7epueXp8fXqbpcTqcAeB96Tk=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1516985148j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asadotzler.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Some of the Press Coverage of Firefox 57 Beta&nbsp;(Quantum)' href='https://asadotzler.com/2017/10/01/some-of-the-press-coverage-of-firefox-57-beta-quantum/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://asadotzler.com/2018/03/31/mozilla-org-is-20-years-old/" />
<link rel='shortlink' href='https://wp.me/p42nrR-cb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fasadotzler.com%2F2018%2F03%2F31%2Fmozilla-org-is-20-years-old%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fasadotzler.com%2F2018%2F03%2F31%2Fmozilla-org-is-20-years-old%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="mozilla.org is 20 years old" />
<meta property="og:url" content="https://asadotzler.com/2018/03/31/mozilla-org-is-20-years-old/" />
<meta property="og:description" content="[This is a copy of from launch day] our mission Netscape Communications made two important announcements on January 23rd, 1998: First, that the Netscape Communicator product would be available free…" />
<meta property="article:published_time" content="2018-03-31T07:33:03+00:00" />
<meta property="article:modified_time" content="2018-03-31T07:56:08+00:00" />
<meta property="og:site_name" content="Asa Dotzler" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="mozilla.org is 20 years&nbsp;old" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://asadotzler.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://asadotzler.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://asadotzler.com/osd.xml" title="Asa Dotzler" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#edf1f0" />
<meta name="application-name" content="Asa Dotzler" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Firefox and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://asadotzler.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="mozilla.org is 20 years&nbsp;old | Asa Dotzler on WordPress.com" />
<meta name="description" content="[This is a copy of http://www.mozilla.org/mission.html from launch day] our mission Netscape Communications made two important announcements on January 23rd, 1998: First, that the Netscape Communicator product would be available free of charge; Second, that the source code for Communicator would also be free. On March 31st, the first developer release of the source code&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #edf1f0; }
</style>
<link rel="amphtml" href="https://asadotzler.com/2018/03/31/mozilla-org-is-20-years-old/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body,#infinite-footer .container{color:#333}.entry-title a,.entry-title a:visited{color:#333}.toggle:hover .menu-toggle-image,.toggle:focus .menu-toggle-image,.toggle:active .menu-toggle-image{fill:#fff}#toggle-sidebar,.widget-area{color:#fff}.jetpack-recipe,.site-content,.site-footer,.hentry,td,th,.page-header,.comment-list .children,.main-navigation a,.widget ul li,.widget-area,.widget{border-color:#efefef}.jetpack-recipe,.site-content,.site-footer,.hentry,td,th,.page-header,.comment-list .children,.main-navigation a,.widget ul li,.widget-area,.widget{border-color:rgba(239,239,239,.4)}.entry-format{color:#666}.jetpack-recipe-title{border-color:#777}.jetpack-recipe-title{border-color:rgba(119,119,119,.3)}.entry-footer a,.entry-footer a:visited,.reply a,.reply a:visited,.comment-metadata .edit-link a,.comment-metadata .edit-link a:visited{color:#fff}.site-title a,.site-title a:visited{color:#fff}.toggle .menu-toggle-image,.header-search .search-icon .icon{fill:#fff}.main-navigation a,.main-navigation a:visited,.main-navigation .current_page_item>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_item>a:visited,.main-navigation .current-menu-item>a:visited{color:#fff}#menu-close,.widget-title{color:#fff}.contact-form label span{color:#666}.entry-format:visited,.entry-format:hover{color:#666}.site-footer a,.site-footer a:visited{color:#666}.comments-title,.comment-reply-title,.page-title{color:#666}.comment-metadata,.comment-metadata a,.comment-metadata a:visited{color:#666}#infinite-footer .container,#infinite-footer .container a,#infinite-footer .container a:visited{color:#666}.format-aside .entry-title a,.format-aside .entry-title a:visited{color:#666}button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{color:#fff}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,#infinite-handle span:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,#infinite-handle span:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,#infinite-handle span:active{color:#fff}body{background-color:#edf1f0}#infinite-footer .container{background-color:#edf1f0}.comments-link a:hover,.byline a:hover,.edit-link a:hover,.tags-links a:hover,.posted-on a:hover,.reply a:hover{background-color:#edf1f0}#toggle-sidebar{background-color:#adb7b4}#toggle-sidebar::-webkit-scrollbar{background-color:#adb7b4}#toggle-sidebar::-webkit-scrollbar-thumb{border-color:#adb7b4}#toggle-sidebar::-webkit-scrollbar-thumb{background-color:#929f9b}.comments-link a,.byline a,.edit-link a,.tags-links a,.posted-on a,.reply a,.site-header{background-color:#adb7b4}.comments-link a,.byline a,.edit-link a,.tags-links a,.posted-on a,.reply a{border-color:#adb7b4}.entry-footer a:hover,.comment-metadata .edit-link a:hover,.reply a:hover{color:#5d6966}a:hover,a:focus,a:active{color:#5d6966}button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{background-color:#fb0c06}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,#infinite-handle span:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,#infinite-handle span:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,#infinite-handle span:active{background-color:#c80603}a,a:visited{color:#cf0502}.widget-area a,.widget-area a:visited,.widget-area a:hover{color:#fff}.main-navigation a:hover{color:#fff}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=42nrR&#038;cscache=6&#038;csrev=96" />
		</head>

<body class="post-template-default single single-post postid-755 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-inner">
			<div class="site-branding">
				<button id="menu-toggle" class="toggle">
					<svg version="1.1" class="menu-toggle-image" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
						 width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
						<g id="menu">
							<g>
								<rect x="3" y="4" width="18" height="3"/>
								<rect x="3" y="10" width="18" height="3"/>
								<rect x="3" y="16" width="18" height="3"/>
							</g>
						</g>
					</svg>
					<span class="screen-reader-text">Primary Menu</span>
				</button>
				<h1 class="site-title"><a href="https://asadotzler.com/" rel="home">Asa Dotzler</a></h1>
				<h2 class="site-description">Firefox and More</h2>
			</div>

			<div id="site-search" class="header-search">
				<div class="header-search-form">
					<form role="search" method="get" class="search-form" action="https://asadotzler.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<span class="search-icon">
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
			<g id="search">
				<path class="icon" d="M15.846,13.846C16.573,12.742,17,11.421,17,10c0-3.866-3.134-7-7-7s-7,3.134-7,7s3.134,7,7,7
					c1.421,0,2.742-0.427,3.846-1.154L19,21l2-2L15.846,13.846z M10,15c-2.761,0-5-2.238-5-5c0-2.761,2.239-5,5-5c2.762,0,5,2.239,5,5
					C15,12.762,12.762,15,10,15z"/>
			</g>
		</svg>
	</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>				</div><!-- .header-search-form -->
			</div><!-- #site-navigation -->
		</div><!-- .site-header-inner -->
	</header><!-- #masthead -->

	<div id="toggle-sidebar">
		<button id="menu-close">
			<span class="screen-reader-text">Close Menu</span>
		</button>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-wrapper">
				<div class="menu"><ul>
<li ><a href="https://asadotzler.com/">Home</a></li><li class="page_item page-item-1"><a href="https://asadotzler.com/about/">Asa Dotzler</a></li>
</ul></div>
			</div>
		</nav><!-- #site-navigation -->
			</div>

	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-755" class="post-755 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">mozilla.org is 20 years&nbsp;old</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
					<p style="text-align:left;" align="CENTER"><em>[This is a copy of <a href="http://www.mozilla.org/mission.html" rel="nofollow">http://www.mozilla.org/mission.html</a> from launch day]</em></p>
<h1 align="CENTER">our mission</h1>
<p>Netscape Communications made two important announcements on January 23rd, 1998:</p>
<ul>
<li><a href="https://web.archive.org/web/19980202141221/http://www.netscape.com/newsref/pr/newsrelease560.html">First</a>, that the Netscape Communicator product would be available free of charge;</li>
<li><a href="https://web.archive.org/web/19980202132717/http://www.netscape.com/newsref/pr/newsrelease558.html">Second</a>, that the source code for Communicator would also be free.</li>
</ul>
<p>On March 31st, the first developer release of the source code to Communicator was made available.</p>
<p>But what now? For the product to grow and mature and continue to be useful and innovative, the various changes made by disparate developers across the web must be collated, organized, and brought together as a cohesive whole.</p>
<p align="CENTER"><b>mozilla.org</b></p>
<p>A group exists within Netscape that is chartered to act as a clearing-house for the newly-available Netscape source. That group is <b>mozilla.org</b>. We will provide a central point of contact and community for those interested in using or improving the source code:</p>
<ul>
<li>We will collect changes, help authors synchronize their work, and periodically make new source releases which incorporate the best work of the net as a whole.</li>
<li>We will operate discussion forums (mailing lists, newsgroups, or whatever seems most appropriate.)</li>
<li>We will coordinate bug lists, keep track of and publicize works in progress, and generally attempt to provide &#8220;roadmaps&#8221; to the code, and to projects based on the code.</li>
<li>And we will, above all, be flexible and responsive. We realize that if we are not perceived as providing a useful service, we will become irrelevant, and someone else will take our place.</li>
<li>We are <i><b>not</b></i> the primary coders. Most of the code that goes into the distribution will be written elsewhere, both within the Netscape Client Engineering group, and, increasingly, <i>out there</i> on the net, at other companies and other development organizations.</li>
<li>We are code integrators. And, through our forums, we will try to help people reach consensus, and thereby provide direction and coordination for future improvements.</li>
</ul>
<p>It can be observed that all successful open-source software projects follow this model of distributed development and centralized integration. One of the fears that open-source software software neophytes often express is that open availability of the source will lead to balkanization, that there will eventually be thousands of different descendants of the original software, and confusion and chaos will result. But, in reality that doesn&#8217;t happen; organizations like <b>mozilla.org</b> tend to appear. Eric Raymond tries to explain why in his excellent paper, <a href="http://www.redhat.com/redhat/cathedral-bazaar/cathedral-bazaar.html"> The Cathedral and the Bazaar</a>. We hope to operate in the &#8220;Bazaar&#8221; style, and be to the public Netscape source code as Linus Torvalds is to Linux.</p>
<p align="CENTER"><b>Mozilla</b></p>
<p>&#8220;Mozilla&#8221; was the original code name for the product that came to be known as Netscape Navigator, and later, Netscape Communicator.</p>
<p>Later, it came to be the name of Netscape Communications Corporation&#8217;s dinosaur-like <a href="http://www.snafu.de/~tilman/mozilla/index.html"> mascot</a>.</p>
<p>Now, we intend to use the name Mozilla as the generic term referring to web browsers derived from the source code of Netscape Navigator.</p>
<p>Netscape Communications Corporation holds trademarks on the names Netscape, Navigator, and Communicator; it has not yet been decided what, if any, restrictions Netscape will place on the use of those names. However, a generic term for browsers is still needed, and &#8220;Mozilla&#8221; is as good a name as any.</p>
<p>So, <b>Mozilla</b> is a family of web browsers, but not a specific web browser (in biologic terms, Mozilla is a genus; Netscape Communicator is a species.) And <b>mozilla.org</b> (pronounced &#8220;Mozilla Dot Org&#8221; or &#8220;The Mozilla Organization&#8221;) is this group of people, the coordinators of the project.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="posted-on"><a href="https://asadotzler.com/2018/03/31/mozilla-org-is-20-years-old/" rel="bookmark"><time class="entry-date published" datetime="2018-03-31T00:33:03+00:00">2018/03/31</time><time class="updated" datetime="2018-03-31T00:56:08+00:00">2018/03/31</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://asadotzler.com/author/asadotzler/">Asa Dotzler</a></span></span>		</div><!-- .entry-meta -->
		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://asadotzler.com/2017/10/01/some-of-the-press-coverage-of-firefox-57-beta-quantum/" rel="prev"><span class="meta-nav">&larr;</span> Some of the Press Coverage of Firefox 57 Beta&nbsp;(Quantum)</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/31/mozilla-org-is-20-years-old/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://asadotzler.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a0c5fabbd8" /><input type="hidden" name="_wp_http_referer" value="/2018/03/31/mozilla-org-is-20-years-old/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6dbae82a4b" /></p>
<input type="hidden" name="genseq" value="1522485670" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/asadotzler.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/asadotzler.wordpress.com\/wp-login.php?action=logout&_wpnonce=c0bc3b5efa","homeURL":"https:\/\/asadotzler.com\/","postID":"755","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"59672139","siteName":"Asa Dotzler","siteURL":"https:\/\/asadotzler.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/isola","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/asadotzler.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fasadotzler.com%2F2018%2F03%2F31%2Fmozilla-org-is-20-years-old%2F","themeURL":"https:\/\/wordpress.com\/theme\/isola\/","xhrURL":"https:\/\/asadotzler.com\/wp-admin\/admin-ajax.php","nonce":"25b0d250f5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cc94ea3885\" \/>","referer":"https:\/\/asadotzler.com\/2018\/03\/31\/mozilla-org-is-20-years-old\/","canFollow":"1","feedID":"15187490","statusMessage":"","customizeLink":"https:\/\/asadotzler.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fasadotzler.wordpress.com%2F2018%2F03%2F31%2Fmozilla-org-is-20-years-old%2F","postID":"755","shortlink":"https:\/\/wp.me\/p42nrR-cb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/asadotzler.com\/755","statsLink":"https:\/\/wordpress.com\/stats\/post\/755\/asadotzler.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Isola","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 49 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/asadotzler.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fasadotzler.com%2F2018%2F03%2F31%2Fmozilla-org-is-20-years-old%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj91uwjAMhV9orvnVrtAeZQqpC27iJIuTAm+/dBcVYhKCu6P4O59y8JLAxlAoFBwVe5rYUrp2o37g3UkqJF9PHBQ9O1L8qVTpbELvKT/C5UzSkFSPyBq9mcV/4RUwmIlPpnAMr9DqOIHn4GCItioMvHydg/W1b4WG2SjSFJAp+Vsn/M99t8/07Q5Hk1GMFsotQZwoZ55ly9ubhpKNdfqsZOfNc2lJz2jHKlRg263wuy3FIWZp/Jcc1vvNerXb7j434y9Zb7D9'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'59672139','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'59672139','v':'wpcom','tz':'-7','user_id':'0','post':'755','subd':'asadotzler'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlV0lNJVVPcHM3NFJ+LDdlVmFCUj9bd0V2a3JRJk1UTXlEVGxBS1YyTWxDUHlKVl10d0ElW3NSSj9zWWNiS0U2XVYsekQ9TUFaLGc1dXBUfmV1LkhQcy5oOFg5U1IsWnpGaXdIUkpVemJ6Z18tOFNkUl9qeXdGZmpTOThkaDRacFgrK2ZVN1l5RXBRTWU2aEpnYjdRdiZbLkRVJl1YamlNPUlpZF9tWn5xVkRTW0xbX1dBUW9mR1RxP2l4SWdjRXx6UURJWW1ZbnRnUkQ='}]);
_stq.push([ 'clickTrackerInit', '59672139', '755' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.076 seconds
	49140 bytes batcached for 300 seconds
-->
